Saving the desktop


Using RAD Studio 10.4.3
Windows 10 in VM on MacBook Pro

I use three sets of desktop layouts in the IDE - Wide, Mid and Mac each with Design and Debug variants.
Wide is my wide screen monitor on my workplace office desk
Mid is my not so wide screen monitor on my home office desk
Mac is when I have no external monitors

The IDE doesn’t want to save my setting!?
Switching between projects or just opening units seems to make it revert to a size it must have some where. It changes all the time.
I suspect this is something to do with the “oh, I see you are sizing to near the height of the screen, so I’ll make it full height for you” feature which is just stupid!
Does anyone have any suggestions on how I can get the IDE to not use AI for something as simple as using the desktop layout that was in use when I said save desktop?

Could be the windows 10 snap thing.

Go into settings, type snap into the search entry…

Thanks. That’s got it.
Sorry IDE, it was Windows doing it. :grinning::grinning::+1::+1: